aboutsummaryrefslogtreecommitdiff
path: root/net/bitlbee/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/bitlbee/Makefile')
-rw-r--r--net/bitlbee/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/net/bitlbee/Makefile b/net/bitlbee/Makefile
index 90b852760..cab595161 100644
--- a/net/bitlbee/Makefile
+++ b/net/bitlbee/Makefile
@@ -8,19 +8,19 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=bitlbee
-PKG_VERSION:=3.5.1
-PKG_RELEASE:=2
+PKG_VERSION:=3.6
+PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://get.bitlbee.org/src/ \
- http://distcache.FreeBSD.org/local-distfiles/brix/
-PKG_HASH:=9636d7fd89ebb3756c13a9a3387736ca6d56ccf66ec0580d512f07b21db0fa69
+PKG_SOURCE_URL:=https://get.bitlbee.org/src
+PKG_HASH:=9f15de46f29b46bf1e39fc50bdf4515e71b17f551f3955094c5da792d962107e
PKG_MAINTAINER:=Nikil Mehta <nikil.mehta@gmail.com>
-PKG_LICENSE:=GPL-2.0
+PKG_LICENSE:=GPL-2.0-or-later
PKG_LICENSE_FILES:=COPYING
PKG_INSTALL:=1
+PKG_BUILD_PARALLEL:=1
include $(INCLUDE_DIR)/package.mk
include $(INCLUDE_DIR)/nls.mk
@@ -30,7 +30,7 @@ define Package/bitlbee
CATEGORY:=Network
SUBMENU:=Instant Messaging
TITLE:=An IRC to other chat networks gateway
- URL:=http://www.bitlbee.org/
+ URL:=https://www.bitlbee.org/
DEPENDS:=+glib2 +libopenssl $(ICONV_DEPENDS) $(INTL_DEPENDS)
endef
@@ -58,7 +58,7 @@ define Build/Install
$(call Build/Install/Default,install install-etc)
endef
-define Package/bitlbee/install
+define Package/bitlbee/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/bitlbee $(1)/usr/sbin/
$(INSTALL_DIR) $(1)/etc/bitlbee