aboutsummaryrefslogtreecommitdiff
path: root/net/acme
diff options
context:
space:
mode:
Diffstat (limited to 'net/acme')
-rw-r--r--net/acme/Makefile2
-rw-r--r--net/acme/files/run.sh2
2 files changed, 2 insertions, 2 deletions
diff --git a/net/acme/Makefile b/net/acme/Makefile
index de1baf473..37ba33aaf 100644
--- a/net/acme/Makefile
+++ b/net/acme/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=acme
PKG_VERSION:=2.8.7
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/acmesh-official/acme.sh/tar.gz/$(PKG_VERSION)?
diff --git a/net/acme/files/run.sh b/net/acme/files/run.sh
index e167b7043..a605ea59a 100644
--- a/net/acme/files/run.sh
+++ b/net/acme/files/run.sh
@@ -279,7 +279,7 @@ issue_cert()
[ -n "$ACCOUNT_EMAIL" ] && acme_args="$acme_args --accountemail $ACCOUNT_EMAIL"
[ "$use_staging" -eq "1" ] && acme_args="$acme_args --staging"
- if [ -n $acme_server ]; then
+ if [ -n "$acme_server" ]; then
log "Using custom ACME server URL"
acme_args="$acme_args --server $acme_server"
fi