aboutsummaryrefslogtreecommitdiff
path: root/libs/libftdi/patches
diff options
context:
space:
mode:
Diffstat (limited to 'libs/libftdi/patches')
-rw-r--r--libs/libftdi/patches/102-fix-cmake-include-examples.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/libs/libftdi/patches/102-fix-cmake-include-examples.patch b/libs/libftdi/patches/102-fix-cmake-include-examples.patch
new file mode 100644
index 000000000..b37a96806
--- /dev/null
+++ b/libs/libftdi/patches/102-fix-cmake-include-examples.patch
@@ -0,0 +1,11 @@
+--- a/examples/CMakeLists.txt
++++ b/examples/CMakeLists.txt
+@@ -2,7 +2,7 @@ option(EXAMPLES "Build example programs"
+
+ if (EXAMPLES)
+ # Includes
+- include( ${CMAKE_CURRENT_SOURCE_DIR}
++ include_directories( ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ )
+