aboutsummaryrefslogtreecommitdiff
path: root/libs/icu
diff options
context:
space:
mode:
Diffstat (limited to 'libs/icu')
2 files changed, 3 insertions, 3 deletions
diff --git a/libs/icu/Makefile b/libs/icu/Makefile
index ad4f5bd71..0289fca97 100644
--- a/libs/icu/Makefile
+++ b/libs/icu/Makefile
@@ -8,14 +8,14 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=icu4c
-MAJOR_VERSION:=69
+MAJOR_VERSION:=70
MINOR_VERSION:=1
PKG_VERSION:=$(MAJOR_VERSION).$(MINOR_VERSION)
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(MAJOR_VERSION)_$(MINOR_VERSION)-src.tgz
PKG_SOURCE_URL:=https://github.com/unicode-org/icu/releases/download/release-$(MAJOR_VERSION)-$(MINOR_VERSION)
-PKG_HASH:=4cba7b7acd1d3c42c44bb0c14be6637098c7faf2b330ce876bc5f3b915d09745
+PKG_HASH:=8d205428c17bf13bb535300669ed28b338a157b1c01ae66d31d0d3e2d47c3fd5
PKG_LICENSE:=ICU
PKG_LICENSE_FILES:=LICENSE
diff --git a/libs/icu/patches/010-max_align_t.patch b/libs/icu/patches/010-max_align_t.patch
index 0a139b124..6ccb1d629 100644
--- a/libs/icu/patches/010-max_align_t.patch
+++ b/libs/icu/patches/010-max_align_t.patch
@@ -49,7 +49,7 @@
if (ut == NULL) {
--- a/tools/toolutil/toolutil.cpp
+++ b/tools/toolutil/toolutil.cpp
-@@ -242,7 +242,7 @@ struct UToolMemory {
+@@ -266,7 +266,7 @@ struct UToolMemory {
char name[64];
int32_t capacity, maxCapacity, size, idx;
void *array;