aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/python/django-appconf/Makefile1
-rw-r--r--lang/python/django-compressor/Makefile1
-rw-r--r--lang/python/django-formtools/Makefile1
-rw-r--r--lang/python/django-jsonfield/Makefile1
-rw-r--r--lang/python/django-picklefield/Makefile1
-rw-r--r--lang/python/django-postoffice/Makefile1
-rw-r--r--lang/python/django-ranged-response/Makefile1
-rw-r--r--lang/python/django-restframework39/Makefile1
-rw-r--r--lang/python/django-simple-captcha/Makefile1
-rw-r--r--lang/python/django-statici18n/Makefile1
-rw-r--r--lang/python/django-webpack-loader/Makefile1
-rw-r--r--lang/python/django1/Makefile1
12 files changed, 12 insertions, 0 deletions
diff --git a/lang/python/django-appconf/Makefile b/lang/python/django-appconf/Makefile
index 1f3a0e36e..c762ae80b 100644
--- a/lang/python/django-appconf/Makefile
+++ b/lang/python/django-appconf/Makefile
@@ -29,6 +29,7 @@ define Package/python3-django-appconf
TITLE:=Helper class for handling config defaults
URL:=https://django-appconf.readthedocs.io
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-django1 \
+python3-six
diff --git a/lang/python/django-compressor/Makefile b/lang/python/django-compressor/Makefile
index 66b4de718..8b5d61f26 100644
--- a/lang/python/django-compressor/Makefile
+++ b/lang/python/django-compressor/Makefile
@@ -30,6 +30,7 @@ define Package/python3-django-compressor
TITLE:=Compress CSS/JS into single cached files
URL:=https://django-compressor.readthedocs.io
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-django1 \
+python3-django-appconf \
diff --git a/lang/python/django-formtools/Makefile b/lang/python/django-formtools/Makefile
index 92f9a961c..870b0da1f 100644
--- a/lang/python/django-formtools/Makefile
+++ b/lang/python/django-formtools/Makefile
@@ -27,6 +27,7 @@ define Package/python3-django-formtools
TITLE:=High-level abstractions for Django forms
URL:=https://django-formtools.readthedocs.io
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-django1
endef
diff --git a/lang/python/django-jsonfield/Makefile b/lang/python/django-jsonfield/Makefile
index 39b998d12..476e2883f 100644
--- a/lang/python/django-jsonfield/Makefile
+++ b/lang/python/django-jsonfield/Makefile
@@ -29,6 +29,7 @@ define Package/python3-django-jsonfield
TITLE:=A reusable Django field to store validated JSON in models
URL:=https://github.com/rpkilby/jsonfield
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-django1 \
+python3-six
diff --git a/lang/python/django-picklefield/Makefile b/lang/python/django-picklefield/Makefile
index 7d5705aa8..f03a57da8 100644
--- a/lang/python/django-picklefield/Makefile
+++ b/lang/python/django-picklefield/Makefile
@@ -32,6 +32,7 @@ define Package/python3-django-picklefield
TITLE:=Pickled object field for Django
URL:=https://github.com/gintas/django-picklefield/
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-django1
endef
diff --git a/lang/python/django-postoffice/Makefile b/lang/python/django-postoffice/Makefile
index 7e2336cb0..2ca960641 100644
--- a/lang/python/django-postoffice/Makefile
+++ b/lang/python/django-postoffice/Makefile
@@ -31,6 +31,7 @@ define Package/python3-django-postoffice
TITLE:=A Django app to monitor and send mail asynchronously
URL:=https://github.com/ui/django-post_office
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-django1 \
+python3-django-jsonfield2
diff --git a/lang/python/django-ranged-response/Makefile b/lang/python/django-ranged-response/Makefile
index c222983f4..dbc2dab0f 100644
--- a/lang/python/django-ranged-response/Makefile
+++ b/lang/python/django-ranged-response/Makefile
@@ -27,6 +27,7 @@ define Package/python3-django-ranged-response
TITLE:=Add Content-Range: to FileResponse
URL:=https://github.com/i3thuan5/django-ranged-response
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-django1
endef
diff --git a/lang/python/django-restframework39/Makefile b/lang/python/django-restframework39/Makefile
index b3a130ebe..b92b23b02 100644
--- a/lang/python/django-restframework39/Makefile
+++ b/lang/python/django-restframework39/Makefile
@@ -29,6 +29,7 @@ define Package/python3-django-restframework39
TITLE:=Web APIs for Django, made easy.
URL:=https://www.django-rest-framework.org
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-django1
CONFLICTS:=python3-django-restframework
diff --git a/lang/python/django-simple-captcha/Makefile b/lang/python/django-simple-captcha/Makefile
index c3f41dfed..bf9864f75 100644
--- a/lang/python/django-simple-captcha/Makefile
+++ b/lang/python/django-simple-captcha/Makefile
@@ -30,6 +30,7 @@ define Package/python3-django-simple-captcha
TITLE:=Simple Django captcha application
URL:=https://github.com/mbi/django-simple-captcha
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-six \
+python3-django1 \
diff --git a/lang/python/django-statici18n/Makefile b/lang/python/django-statici18n/Makefile
index 4f9ad8b1f..444b98b3a 100644
--- a/lang/python/django-statici18n/Makefile
+++ b/lang/python/django-statici18n/Makefile
@@ -29,6 +29,7 @@ define Package/python3-django-statici18n
TITLE:=Helper for generating JavaScript catalog to static files
URL:=https://django-statici18n.readthedocs.io
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-django1 \
+python3-django-appconf \
diff --git a/lang/python/django-webpack-loader/Makefile b/lang/python/django-webpack-loader/Makefile
index 03c18b0a1..3aae13f7f 100644
--- a/lang/python/django-webpack-loader/Makefile
+++ b/lang/python/django-webpack-loader/Makefile
@@ -27,6 +27,7 @@ define Package/python3-django-webpack-loader
TITLE:=Transparently use webpack in django
URL:=https://github.com/owais/django-webpack-loader
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-django1
endef
diff --git a/lang/python/django1/Makefile b/lang/python/django1/Makefile
index a17d4c293..8ec439aad 100644
--- a/lang/python/django1/Makefile
+++ b/lang/python/django1/Makefile
@@ -30,6 +30,7 @@ define Package/python3-django1
TITLE:=The web framework for perfectionists with deadlines.
URL:=https://www.djangoproject.com/
DEPENDS:= \
+ @BROKEN \
+python3 \
+python3-pytz
PROVIDES:=django