aboutsummaryrefslogtreecommitdiff
path: root/lang/python
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python')
-rw-r--r--lang/python/python3/Makefile2
-rw-r--r--lang/python/python3/files/python3-package-openssl.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/lang/python/python3/Makefile b/lang/python/python3/Makefile
index debb435ee..a0c46ffcc 100644
--- a/lang/python/python3/Makefile
+++ b/lang/python/python3/Makefile
@@ -11,7 +11,7 @@ include $(TOPDIR)/rules.mk
include ../python3-version.mk
PKG_NAME:=python3
-PKG_RELEASE:=4
+PKG_RELEASE:=5
PKG_VERSION:=$(PYTHON3_VERSION).$(PYTHON3_VERSION_MICRO)
PKG_SOURCE:=Python-$(PKG_VERSION).tar.xz
diff --git a/lang/python/python3/files/python3-package-openssl.mk b/lang/python/python3/files/python3-package-openssl.mk
index 6971993f7..4d13afd20 100644
--- a/lang/python/python3/files/python3-package-openssl.mk
+++ b/lang/python/python3/files/python3-package-openssl.mk
@@ -8,7 +8,7 @@
define Package/python3-openssl
$(call Package/python3/Default)
TITLE:=Python $(PYTHON3_VERSION) SSL module
- DEPENDS:=+python3-light +libopenssl
+ DEPENDS:=+python3-light +libopenssl +ca-certs
endef
$(eval $(call Py3BasePackage,python3-openssl, \