aboutsummaryrefslogtreecommitdiff
path: root/lang/python
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python')
-rw-r--r--lang/python/django-restframework/Makefile2
-rw-r--r--lang/python/openpyxl/Makefile2
-rw-r--r--lang/python/python-awesomeversion/Makefile2
-rw-r--r--lang/python/python-docutils/Makefile2
-rw-r--r--lang/python/python-gnupg/Makefile2
-rw-r--r--lang/python/python-greenlet/Makefile2
-rw-r--r--lang/python/python-idna/Makefile2
-rw-r--r--lang/python/python-paho-mqtt/Makefile2
-rw-r--r--lang/python/python-stem/Makefile2
-rw-r--r--lang/python/python-ubus/Makefile2
-rw-r--r--lang/python/python-uci/Makefile2
-rw-r--r--lang/python/python-websockets/Makefile2
-rw-r--r--lang/python/python3-asgiref/Makefile2
-rw-r--r--lang/python/python3-django-cors-headers/Makefile2
-rw-r--r--lang/python/python3-drf-nested-routers/Makefile2
-rw-r--r--lang/python/python3-sqlparse/Makefile2
-rw-r--r--lang/python/ruamel-yaml/Makefile2
17 files changed, 17 insertions, 17 deletions
diff --git a/lang/python/django-restframework/Makefile b/lang/python/django-restframework/Makefile
index 5c8006b37..fd53be8e3 100644
--- a/lang/python/django-restframework/Makefile
+++ b/lang/python/django-restframework/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=django-restframework
PKG_VERSION:=3.14.0
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=1
PYPI_NAME:=djangorestframework
PKG_HASH:=579a333e6256b09489cbe0a067e66abe55c6595d8926be6b99423786334350c8
diff --git a/lang/python/openpyxl/Makefile b/lang/python/openpyxl/Makefile
index 97883020c..0edb95176 100644
--- a/lang/python/openpyxl/Makefile
+++ b/lang/python/openpyxl/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-openpyxl
PKG_VERSION:=3.0.10
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=1
PKG_MAINTAINER:=Alexandru Ardelean <ardeleanalex@gmail.com>
PKG_LICENSE:=MIT
diff --git a/lang/python/python-awesomeversion/Makefile b/lang/python/python-awesomeversion/Makefile
index 73fc231eb..0a7dd9de7 100644
--- a/lang/python/python-awesomeversion/Makefile
+++ b/lang/python/python-awesomeversion/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-awesomeversion
PKG_VERSION:=21.8.1
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=1
PYPI_NAME:=awesomeversion
PKG_HASH:=a72f3fff12df257e30f5e25a8550fc4da62e7591d5fdb70714f5c96827c37645
diff --git a/lang/python/python-docutils/Makefile b/lang/python/python-docutils/Makefile
index f167ce653..23fcd4c82 100644
--- a/lang/python/python-docutils/Makefile
+++ b/lang/python/python-docutils/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=docutils
PKG_VERSION:=0.19
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=1
PYPI_NAME:=$(PKG_NAME)
PKG_HASH:=33995a6753c30b7f577febfc2c50411fec6aac7f7ffeb7c4cfe5991072dcf9e6
diff --git a/lang/python/python-gnupg/Makefile b/lang/python/python-gnupg/Makefile
index acd4f4452..c04a5de74 100644
--- a/lang/python/python-gnupg/Makefile
+++ b/lang/python/python-gnupg/Makefile
@@ -6,7 +6,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-gnupg
PKG_VERSION:=0.4.7
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=1
PYPI_NAME:=$(PKG_NAME)
PKG_HASH:=2061f56b1942c29b92727bf9aecbd3cea3893acc9cccbdc7eb4604285efe4ac7
diff --git a/lang/python/python-greenlet/Makefile b/lang/python/python-greenlet/Makefile
index cc9b4f896..25ee383a0 100644
--- a/lang/python/python-greenlet/Makefile
+++ b/lang/python/python-greenlet/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-greenlet
PKG_VERSION:=1.1.2
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=2
PYPI_NAME:=greenlet
PKG_HASH:=e30f5ea4ae2346e62cedde8794a56858a67b878dd79f7df76a0767e356b1744a
diff --git a/lang/python/python-idna/Makefile b/lang/python/python-idna/Makefile
index 537aba53a..0844a87c1 100644
--- a/lang/python/python-idna/Makefile
+++ b/lang/python/python-idna/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-idna
PKG_VERSION:=3.3
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=2
PYPI_NAME:=idna
PKG_HASH:=9d643ff0a55b762d5cdb124b8eaa99c66322e2157b69160bc32796e824360e6d
diff --git a/lang/python/python-paho-mqtt/Makefile b/lang/python/python-paho-mqtt/Makefile
index fd9e627ca..c8aea07de 100644
--- a/lang/python/python-paho-mqtt/Makefile
+++ b/lang/python/python-paho-mqtt/Makefile
@@ -6,7 +6,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-paho-mqtt
PKG_VERSION:=1.6.1
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=2
PKG_MAINTAINER:=Josef Schlehofer <josef.schlehofer@nic.cz>, Alexandru Ardelean <ardeleanalex@gmail.com>
PKG_LICENSE:=EPL-1.0 Eclipse Distribution License v1.0
diff --git a/lang/python/python-stem/Makefile b/lang/python/python-stem/Makefile
index 2c342fab1..e1b486afe 100644
--- a/lang/python/python-stem/Makefile
+++ b/lang/python/python-stem/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-stem
PKG_VERSION:=1.8.1
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=1
PYPI_NAME:=stem
PKG_HASH:=81d43a7c668ba9d7bc1103b2e7a911e9d148294b373d27a59ae8da79ef7a3e2f
diff --git a/lang/python/python-ubus/Makefile b/lang/python/python-ubus/Makefile
index c980399fd..161440a04 100644
--- a/lang/python/python-ubus/Makefile
+++ b/lang/python/python-ubus/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-ubus
PKG_VERSION:=0.1.1
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=1
PYPI_NAME:=ubus
PKG_HASH:=7e57bda989bc35b48c7075d03ec2818226e722bbf1bde138d7e7ea26d462682a
diff --git a/lang/python/python-uci/Makefile b/lang/python/python-uci/Makefile
index 7308c3f26..46fbd79a9 100644
--- a/lang/python/python-uci/Makefile
+++ b/lang/python/python-uci/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-uci
PKG_VERSION:=0.9.0
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=1
PYPI_NAME:=pyuci
PKG_HASH:=865a45d48fb5d363f1230e94fa2c5b01ae6487f02f2180b0a6f78193a70166e2
diff --git a/lang/python/python-websockets/Makefile b/lang/python/python-websockets/Makefile
index dcf594a29..737ea39f4 100644
--- a/lang/python/python-websockets/Makefile
+++ b/lang/python/python-websockets/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-websockets
PKG_VERSION:=10.3
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=1
PYPI_NAME:=websockets
PKG_HASH:=fc06cc8073c8e87072138ba1e431300e2d408f054b27047d047b549455066ff4
diff --git a/lang/python/python3-asgiref/Makefile b/lang/python/python3-asgiref/Makefile
index 6052dbd15..d92ec91b9 100644
--- a/lang/python/python3-asgiref/Makefile
+++ b/lang/python/python3-asgiref/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=asgiref
PKG_VERSION:=3.4.1
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=2
PYPI_NAME:=asgiref
PKG_HASH:=4ef1ab46b484e3c706329cedeff284a5d40824200638503f5768edb6de7d58e9
diff --git a/lang/python/python3-django-cors-headers/Makefile b/lang/python/python3-django-cors-headers/Makefile
index 8d8ab2a1d..3d7b8533b 100644
--- a/lang/python/python3-django-cors-headers/Makefile
+++ b/lang/python/python3-django-cors-headers/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=django-cors-headers
PKG_VERSION:=3.10.0
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=2
PYPI_NAME:=django-cors-headers
PKG_HASH:=cd6f4360f5246569c149dc1c40c907c191f1ec45551e10d2a2e2e68512652f78
diff --git a/lang/python/python3-drf-nested-routers/Makefile b/lang/python/python3-drf-nested-routers/Makefile
index 46d82c35d..1e7e50ae3 100644
--- a/lang/python/python3-drf-nested-routers/Makefile
+++ b/lang/python/python3-drf-nested-routers/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=drf-nested-routers
PKG_VERSION:=0.93.4
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=2
PYPI_NAME:=drf-nested-routers
PKG_HASH:=01aa556b8c08608bb74fb34f6ca065a5183f2cda4dc0478192cc17a2581d71b0
diff --git a/lang/python/python3-sqlparse/Makefile b/lang/python/python3-sqlparse/Makefile
index 256170c50..1b003f95a 100644
--- a/lang/python/python3-sqlparse/Makefile
+++ b/lang/python/python3-sqlparse/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=sqlparse
PKG_VERSION:=0.4.2
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=2
PYPI_NAME:=sqlparse
PKG_HASH:=0c00730c74263a94e5a9919ade150dfc3b19c574389985446148402998287dae
diff --git a/lang/python/ruamel-yaml/Makefile b/lang/python/ruamel-yaml/Makefile
index 46c8e67be..5863f4ab1 100644
--- a/lang/python/ruamel-yaml/Makefile
+++ b/lang/python/ruamel-yaml/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=ruamel-yaml
PKG_VERSION:=0.17.17
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=1
PYPI_NAME:=ruamel.yaml
PKG_HASH:=9751de4cbb57d4bfbf8fc394e125ed4a2f170fbff3dc3d78abf50be85924f8be