aboutsummaryrefslogtreecommitdiff
path: root/lang/python/python3/files/python3-package-openssl.mk
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python/python3/files/python3-package-openssl.mk')
-rw-r--r--lang/python/python3/files/python3-package-openssl.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python/python3/files/python3-package-openssl.mk b/lang/python/python3/files/python3-package-openssl.mk
index 6971993f7..4d13afd20 100644
--- a/lang/python/python3/files/python3-package-openssl.mk
+++ b/lang/python/python3/files/python3-package-openssl.mk
@@ -8,7 +8,7 @@
define Package/python3-openssl
$(call Package/python3/Default)
TITLE:=Python $(PYTHON3_VERSION) SSL module
- DEPENDS:=+python3-light +libopenssl
+ DEPENDS:=+python3-light +libopenssl +ca-certs
endef
$(eval $(call Py3BasePackage,python3-openssl, \