aboutsummaryrefslogtreecommitdiff
path: root/lang/python-pycparser/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python-pycparser/Makefile')
-rw-r--r--lang/python-pycparser/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python-pycparser/Makefile b/lang/python-pycparser/Makefile
index c5e03f2bb..b657cd819 100644
--- a/lang/python-pycparser/Makefile
+++ b/lang/python-pycparser/Makefile
@@ -47,7 +47,7 @@ define Build/Compile
endef
define Host/Compile
- $(call Build/Compile/HostPyMod,,install --prefix="/usr" --root="$(STAGING_DIR_HOST)")
+ $(call Build/Compile/HostPyMod,,install --prefix="/usr" --root="$(STAGING_DIR)/host")
endef
define Host/Install