aboutsummaryrefslogtreecommitdiff
path: root/lang/python-ply/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python-ply/Makefile')
-rw-r--r--lang/python-ply/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python-ply/Makefile b/lang/python-ply/Makefile
index e8b974a68..5f1a95dd3 100644
--- a/lang/python-ply/Makefile
+++ b/lang/python-ply/Makefile
@@ -53,7 +53,7 @@ define Build/InstallDev
endef
define Host/Compile
- $(call Build/Compile/HostPyMod,,install --prefix="/usr" --root="$(STAGING_DIR_HOST)")
+ $(call Build/Compile/HostPyMod,,install --prefix="/usr" --root="$(STAGING_DIR)/host")
endef
define Host/Install