aboutsummaryrefslogtreecommitdiff
path: root/lang/python-cffi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python-cffi/Makefile')
-rw-r--r--lang/python-cffi/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python-cffi/Makefile b/lang/python-cffi/Makefile
index b78bce1d5..b418bc151 100644
--- a/lang/python-cffi/Makefile
+++ b/lang/python-cffi/Makefile
@@ -45,7 +45,7 @@ define Build/Compile
endef
define Host/Compile
- $(call Build/Compile/HostPyMod,,install --prefix="/usr" --root="$(STAGING_DIR_HOST)")
+ $(call Build/Compile/HostPyMod,,install --prefix="/usr" --root="$(STAGING_DIR)/host")
endef
define Host/Install