aboutsummaryrefslogtreecommitdiff
path: root/lang/perl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/perl/Makefile')
-rw-r--r--lang/perl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/perl/Makefile b/lang/perl/Makefile
index 6f07b49fa..015b05489 100644
--- a/lang/perl/Makefile
+++ b/lang/perl/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=perl
PKG_VERSION:=5.24.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE_URL:=\
https://cpan.metacpan.org/src/5.0 \
@@ -96,7 +96,7 @@ define Build/Configure
-Dowrt:gccversion=$(CONFIG_GCC_VERSION) \
-Dowrt:target_cross='$(TARGET_CROSS)' \
-Dowrt:cflags='$(TARGET_CFLAGS_PERL) $(TARGET_CPPFLAGS_PERL)' \
- -Dowrt:ldflags='-rdynamic $(TARGET_LDFLAGS)' \
+ -Dowrt:ldflags='$(TARGET_LDFLAGS)' \
-Dowrt:libc=$(subst uClibc,uclibc,$(CONFIG_LIBC)) \
-Dowrt:ipv6=$(if $($(CONFIG_IPV6)),define,undef) \
-Dowrt:threads=$(if $(CONFIG_PERL_THREADS),yes,no) \