aboutsummaryrefslogtreecommitdiff
path: root/lang/perl-device-usb
diff options
context:
space:
mode:
Diffstat (limited to 'lang/perl-device-usb')
-rw-r--r--lang/perl-device-usb/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/lang/perl-device-usb/Makefile b/lang/perl-device-usb/Makefile
index f2baeed5f..0a2c737c7 100644
--- a/lang/perl-device-usb/Makefile
+++ b/lang/perl-device-usb/Makefile
@@ -54,9 +54,7 @@ define Build/Configure
$(call perlmod/Compile,dynamic,_INLINE_C_NO_COMPILE_=1)
# Configure _Inline
- $(call perlmod/Configure,SITELIB=/foo,LIBUSB_INCDIR=$(STAGING_DIR)/usr/include/ \
- LIBUSB_LIBDIR=$(STAGING_DIR)/usr/lib/ \
- ,$(PKG_BUILD_DIR)/_Inline/build/Device/USB)
+ $(call perlmod/Configure,,,$(PKG_BUILD_DIR)/_Inline/build/Device/USB)
# Prevent re-configuring Inline code
sed 's/^dynamic :: D.*$$$$//' -i $(PKG_BUILD_DIR)/Makefile