aboutsummaryrefslogtreecommitdiff
path: root/lang/node-hid/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/node-hid/Makefile')
-rw-r--r--lang/node-hid/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/node-hid/Makefile b/lang/node-hid/Makefile
index 911e2a4cc..620fc29d7 100644
--- a/lang/node-hid/Makefile
+++ b/lang/node-hid/Makefile
@@ -50,7 +50,7 @@ define Build/Compile
npm_config_arch=$(CONFIG_ARCH) \
npm_config_nodedir=$(BUILD_DIR)/node-v$(PKG_NODE_VERSION)/ \
PREFIX="$(PKG_INSTALL_DIR)/usr/" \
- $(STAGING_DIR_HOST)/bin/npm install -g $(PKG_BUILD_DIR)
+ $(STAGING_DIR)/host/bin/npm install -g $(PKG_BUILD_DIR)
endef
define Package/node-hid/install