aboutsummaryrefslogtreecommitdiff
path: root/lang/golang/golang-compiler.mk
diff options
context:
space:
mode:
Diffstat (limited to 'lang/golang/golang-compiler.mk')
-rw-r--r--lang/golang/golang-compiler.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/lang/golang/golang-compiler.mk b/lang/golang/golang-compiler.mk
index 144f2a4af..50cc44905 100644
--- a/lang/golang/golang-compiler.mk
+++ b/lang/golang/golang-compiler.mk
@@ -60,9 +60,10 @@ define GoCompiler/Default/Install/Bin
$(call GoCompiler/Default/Install/install-share-data,$(1),$(2),$(3),api)
+ $(INSTALL_DATA) -p "$(1)/go.env" "$(2)/lib/go-$(3)/"
$(INSTALL_DATA) -p "$(1)/VERSION" "$(2)/lib/go-$(3)/"
- for file in AUTHORS CONTRIBUTING.md CONTRIBUTORS LICENSE PATENTS README.md SECURITY.md; do \
+ for file in CONTRIBUTING.md LICENSE PATENTS README.md SECURITY.md; do \
if [ -f "$(1)/$$$$file" ]; then \
$(INSTALL_DATA) -p "$(1)/$$$$file" "$(2)/share/go-$(3)/" ; \
fi ; \