aboutsummaryrefslogtreecommitdiff
path: root/admin/btop
diff options
context:
space:
mode:
Diffstat (limited to 'admin/btop')
-rw-r--r--admin/btop/Makefile3
-rw-r--r--admin/btop/files/btop.sh1
2 files changed, 4 insertions, 0 deletions
diff --git a/admin/btop/Makefile b/admin/btop/Makefile
index 557393d78..d1a986893 100644
--- a/admin/btop/Makefile
+++ b/admin/btop/Makefile
@@ -42,6 +42,9 @@ define Package/btop/install
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/local/bin/btop $(1)/usr/bin/
$(INSTALL_DIR) $(1)/usr/share
$(CP) $(PKG_INSTALL_DIR)/usr/local/share/btop $(1)/usr/share/
+
+ $(INSTALL_DIR) $(1)/etc/profile.d
+ $(CP) $(CURDIR)/files/btop.sh $(1)/etc/profile.d/
endef
$(eval $(call BuildPackage,btop))
diff --git a/admin/btop/files/btop.sh b/admin/btop/files/btop.sh
new file mode 100644
index 000000000..d7aa44760
--- /dev/null
+++ b/admin/btop/files/btop.sh
@@ -0,0 +1 @@
+alias btop="btop --utf-force"