aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/acme/Makefile2
-rw-r--r--net/acme/patches/0001-remove-timestamp.patch18
2 files changed, 10 insertions, 10 deletions
diff --git a/net/acme/Makefile b/net/acme/Makefile
index dc6ac8e9c..a20b0aa80 100644
--- a/net/acme/Makefile
+++ b/net/acme/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=acme
PKG_SOURCE_VERSION:=3c33cdfa3da68000a40b85304821705f0deea951
PKG_VERSION:=1.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=GPLv3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_RELEASE).tar.xz
diff --git a/net/acme/patches/0001-remove-timestamp.patch b/net/acme/patches/0001-remove-timestamp.patch
index 989429514..43ed932ed 100644
--- a/net/acme/patches/0001-remove-timestamp.patch
+++ b/net/acme/patches/0001-remove-timestamp.patch
@@ -1,14 +1,14 @@
---- a/acme.sh 2016-08-05 17:00:58.000000000 +0200
-+++ b/acme.sh 2016-08-05 17:13:58.582459764 +0200
-@@ -48,9 +48,9 @@
+--- a/acme.sh
++++ b/acme.sh
+@@ -84,9 +84,9 @@ __red() {
- _info() {
+ _printargs() {
if [ -z "$2" ] ; then
-- echo "[$(date)] $1"
-+ echo "$1"
+- printf -- "[$(date)] $1"
++ printf -- " $1"
else
-- echo "[$(date)] $1='$2'"
-+ echo "$1='$2'"
+- printf -- "[$(date)] $1='$2'"
++ printf -- " $1='$2'"
fi
+ printf "\n"
}
-