aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/python/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/python/Makefile b/lang/python/Makefile
index edecefe1d..0d4dc7bfa 100644
--- a/lang/python/Makefile
+++ b/lang/python/Makefile
@@ -176,7 +176,7 @@ define Build/InstallDev
$(1)/usr/include/
$(CP) \
$(STAGING_DIR_HOST)/lib/python$(PYTHON_VERSION) \
- $(PKG_BUILD_DIR)/libpython$(PYTHON_VERSION).so* \
+ $(PKG_INSTALL_DIR)/usr/lib/libpython$(PYTHON_VERSION).so* \
$(1)/usr/lib/
$(CP) \
$(PKG_INSTALL_DIR)/usr/lib/python$(PYTHON_VERSION)/config \
@@ -389,7 +389,7 @@ endef
define PyPackage/python/install
$(LN) python$(PYTHON_VERSION) $(1)/usr/bin/python
$(LN) python$(PYTHON_VERSION) $(1)/usr/bin/python2
- $(CP) $(PKG_BUILD_DIR)/libpython$(PYTHON_VERSION).so* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpython$(PYTHON_VERSION).so* $(1)/usr/lib/
endef
define PyPackage/python-doc/filespec