aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/luaposix/Makefile2
-rwxr-xr-xlang/luaposix/scripts/uname2
2 files changed, 4 insertions, 0 deletions
diff --git a/lang/luaposix/Makefile b/lang/luaposix/Makefile
index 7aa9a5528..9b9298d49 100644
--- a/lang/luaposix/Makefile
+++ b/lang/luaposix/Makefile
@@ -34,6 +34,8 @@ define Package/luaposix/description
to various low level libc functions.
endef
+TARGET_PATH_PKG:=$(CURDIR)/scripts:$(TARGET_PATH_PKG)
+
TARGET_CFLAGS += \
-I$(STAGING_DIR)/usr/include
diff --git a/lang/luaposix/scripts/uname b/lang/luaposix/scripts/uname
new file mode 100755
index 000000000..787b647f4
--- /dev/null
+++ b/lang/luaposix/scripts/uname
@@ -0,0 +1,2 @@
+#!/bin/sh
+echo Linux