aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/mwan3/Makefile2
-rwxr-xr-xnet/mwan3/files/usr/sbin/mwan34
2 files changed, 3 insertions, 3 deletions
diff --git a/net/mwan3/Makefile b/net/mwan3/Makefile
index 4850bfae4..99990e4cc 100644
--- a/net/mwan3/Makefile
+++ b/net/mwan3/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=mwan3
-PKG_VERSION:=2.10.0
+PKG_VERSION:=2.10.1
PKG_RELEASE:=1
PKG_MAINTAINER:=Florian Eckert <fe@dev.tdt.de>
PKG_LICENSE:=GPL-2.0
diff --git a/net/mwan3/files/usr/sbin/mwan3 b/net/mwan3/files/usr/sbin/mwan3
index 0251607a0..45776bdfc 100755
--- a/net/mwan3/files/usr/sbin/mwan3
+++ b/net/mwan3/files/usr/sbin/mwan3
@@ -123,7 +123,7 @@ restart() {
/etc/init.d/mwan3 start
}
-wrap() {
+use() {
# Run a command with the device, src_ip and fwmark set to avoid processing by mwan3
# firewall rules
@@ -132,7 +132,7 @@ wrap() {
config_load mwan3
interface=$1 ; shift
- [ -z "$*" ] && echo "no command specified for mwan3 wrap" && return
+ [ -z "$*" ] && echo "no command specified for mwan3 use" && return
network_get_device device $interface
[ -z "$device" ] && echo "could not find device for $interface" && return