aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
2 files changed, 3 insertions, 3 deletions
diff --git a/net/aria2/Makefile b/net/aria2/Makefile
index f81bb557e..f11d02438 100644
--- a/net/aria2/Makefile
+++ b/net/aria2/Makefile
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=aria2
PKG_VERSION:=1.32.0
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=https://github.com/aria2/aria2/releases/download/release-$(PKG_VERSION)/
diff --git a/net/aria2/files/aria2.init b/net/aria2/files/aria2.init
index ca230f854..c6d56a170 100755
--- a/net/aria2/files/aria2.init
+++ b/net/aria2/files/aria2.init
@@ -112,8 +112,8 @@ aria2_validate() {
'disk_cache:string' \
'enable_dht:or("true","false"):true' \
'enable_dht6:or("true","false")' \
- 'enable_peer_exchange:("true","false")' \
- 'event_poll:("epoll","kqueue","port","poll","select")' \
+ 'enable_peer_exchange:or("true","false")' \
+ 'event_poll:or("epoll","kqueue","port","poll","select")' \
'file_allocation:or("none","prealloc","trunc","falloc")' \
'follow_torrent:or("true","false","mem")' \
'force_save:or("true","false")' \