aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
1 files changed, 5 insertions, 5 deletions
diff --git a/utils/zoneinfo/Makefile b/utils/zoneinfo/Makefile
index 09b4f581c..82c4bd36e 100644
--- a/utils/zoneinfo/Makefile
+++ b/utils/zoneinfo/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2007-2015 OpenWrt.org
+# Copyright (C) 2007-2016 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -9,8 +9,8 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=zoneinfo
-PKG_VERSION:=2015g
-PKG_VERSION_CODE:=2015g
+PKG_VERSION:=2016a
+PKG_VERSION_CODE:=2016a
PKG_RELEASE:=1
#As i couldn't find real license used "Public Domain"
@@ -20,14 +20,14 @@ PKG_LICENSE:=Public Domain
PKG_SOURCE:=tzdata$(PKG_VERSION).tar.gz
PKG_SOURCE_CODE:=tzcode$(PKG_VERSION_CODE).tar.gz
PKG_SOURCE_URL:=http://www.iana.org/time-zones/repository/releases
-PKG_MD5SUM:=8d46e8b225b9a04c75f5c39636435ad6
+PKG_MD5SUM:=0d3123eb1b453ec0620822bd65be4c42
include $(INCLUDE_DIR)/package.mk
define Download/tzcode
FILE=$(PKG_SOURCE_CODE)
URL=$(PKG_SOURCE_URL)
- MD5SUM:=a2c47d908a6426f530efb1393cf1cd06
+ MD5SUM:=f5e0299925631da7cf82d8ce1205111d
endef
$(eval $(call Download,tzcode))