aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
1 files changed, 5 insertions, 5 deletions
diff --git a/lang/python/python-flask-login/Makefile b/lang/python/python-flask-login/Makefile
index 4678edb50..7153bbfcb 100644
--- a/lang/python/python-flask-login/Makefile
+++ b/lang/python/python-flask-login/Makefile
@@ -9,11 +9,11 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=python-flask-login
-PKG_VERSION:=0.5.0
-PKG_RELEASE:=2
+PKG_VERSION:=0.6.2
+PKG_RELEASE:=1
PYPI_NAME:=Flask-Login
-PKG_HASH:=6d33aef15b5bcead780acc339464aae8a6e28f13c90d8b1cf9de8b549d1c0b4b
+PKG_HASH:=c0a7baa9fdc448cdd3dd6f0939df72eec5177b2f7abe6cb82fc934d29caac9c3
PKG_MAINTAINER:=Jan Pavlinec <jan.pavlinec1@gmail.com>
PKG_LICENSE:=MIT
@@ -27,9 +27,9 @@ define Package/python3-flask-login
SECTION:=lang
CATEGORY:=Languages
SUBMENU:=Python
- TITLE:=User session management plugin for Flask
+ TITLE:=User authentication and session management for Flask
URL:=https://github.com/maxcountryman/flask-login
- DEPENDS:=+python3-light +python3-flask
+ DEPENDS:=+python3-light +python3-urllib +python3-flask +python3-werkzeug
endef
define Package/python3-flask-login/description