aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/meson/meson.mk2
1 files changed, 0 insertions, 2 deletions
diff --git a/devel/meson/meson.mk b/devel/meson/meson.mk
index 6ae9c8da2..ac74bd5bf 100644
--- a/devel/meson/meson.mk
+++ b/devel/meson/meson.mk
@@ -97,7 +97,6 @@ endef
define Host/Configure/Meson
$(call Meson/CreateNativeFile,$(HOST_BUILD_DIR)/openwrt-native.txt)
$(call Meson, \
- setup $(if $(wildcard $(MESON_HOST_BUILD_DIR)/meson-*),--reconfigure,) \
--native-file $(HOST_BUILD_DIR)/openwrt-native.txt \
$(MESON_HOST_ARGS) \
$(MESON_HOST_BUILD_DIR) \
@@ -121,7 +120,6 @@ define Build/Configure/Meson
$(call Meson/CreateNativeFile,$(PKG_BUILD_DIR)/openwrt-native.txt)
$(call Meson/CreateCrossFile,$(PKG_BUILD_DIR)/openwrt-cross.txt)
$(call Meson, \
- setup $(if $(wildcard $(MESON_BUILD_DIR)/meson-*),--reconfigure,) \
--buildtype plain \
--native-file $(PKG_BUILD_DIR)/openwrt-native.txt \
--cross-file $(PKG_BUILD_DIR)/openwrt-cross.txt \