aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--utils/acpid/Makefile2
-rw-r--r--utils/acpid/files/acpid.init4
2 files changed, 3 insertions, 3 deletions
diff --git a/utils/acpid/Makefile b/utils/acpid/Makefile
index 5217c2962..9328cbd7e 100644
--- a/utils/acpid/Makefile
+++ b/utils/acpid/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=acpid
PKG_VERSION:=2.0.32
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=@SF/acpid2
diff --git a/utils/acpid/files/acpid.init b/utils/acpid/files/acpid.init
index c860327ca..411eea255 100644
--- a/utils/acpid/files/acpid.init
+++ b/utils/acpid/files/acpid.init
@@ -1,4 +1,4 @@
-#!/bin/ash /etc/rc.common
+#!/bin/sh /etc/rc.common
# Copyright (C) 2009-2010 OpenWrt.org
START=99
@@ -14,6 +14,6 @@ start_service() {
procd_set_param pidfile "/var/run/acpid.pid"
}
-reload_service()\ {
+reload_service() {
procd_send_signal "acpid"
}