aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/adblock/Makefile2
-rwxr-xr-xnet/adblock/files/adblock.init2
-rwxr-xr-xnet/adblock/files/adblock.sh2
3 files changed, 3 insertions, 3 deletions
diff --git a/net/adblock/Makefile b/net/adblock/Makefile
index 77be3f50e..51355a12b 100644
--- a/net/adblock/Makefile
+++ b/net/adblock/Makefile
@@ -6,7 +6,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=adblock
-PKG_VERSION:=3.8.9
+PKG_VERSION:=3.8.10
PKG_RELEASE:=1
PKG_LICENSE:=GPL-3.0-or-later
PKG_MAINTAINER:=Dirk Brenken <dev@brenken.org>
diff --git a/net/adblock/files/adblock.init b/net/adblock/files/adblock.init
index 7d0f29d1a..d1367aed1 100755
--- a/net/adblock/files/adblock.init
+++ b/net/adblock/files/adblock.init
@@ -16,7 +16,7 @@ adb_script="/usr/bin/adblock.sh"
adb_pidfile="/var/run/adblock.pid"
if [ -s "${adb_pidfile}" ] && \
- [ "${action}" != "help" ] && [ "${action}" != "status" ] && [ "${action}" != "boot" ]
+ [ "${action}" != "help" ] && [ "${action}" != "status" ] && [ "${action}" != "boot" ] && [ "${action}" != "enabled" ]
then
exit 1
fi
diff --git a/net/adblock/files/adblock.sh b/net/adblock/files/adblock.sh
index acf88815a..551b47a5c 100755
--- a/net/adblock/files/adblock.sh
+++ b/net/adblock/files/adblock.sh
@@ -13,7 +13,7 @@
#
LC_ALL=C
PATH="/usr/sbin:/usr/bin:/sbin:/bin"
-adb_ver="3.8.9"
+adb_ver="3.8.10"
adb_basever=""
adb_enabled=0
adb_debug=0