aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--utils/bandwidthd/Makefile4
-rw-r--r--utils/cmdpad/Makefile2
-rw-r--r--utils/crelay/Makefile2
-rwxr-xr-xutils/gammu/files/gammu.init2
-rw-r--r--utils/openocd/Makefile2
-rw-r--r--utils/opensc/patches/0024-OpenPGP-Fix-crash-after-accessing-inexistent-file.patch2
-rw-r--r--utils/pps-tools/Makefile2
-rw-r--r--utils/smstools3/files/smstools3.init2
-rw-r--r--utils/watchcat/Makefile2
9 files changed, 10 insertions, 10 deletions
diff --git a/utils/bandwidthd/Makefile b/utils/bandwidthd/Makefile
index ad5fde4da..3d6514a5e 100644
--- a/utils/bandwidthd/Makefile
+++ b/utils/bandwidthd/Makefile
@@ -54,11 +54,11 @@ With the ability to store in a postgresql database.
endef
define Package/bandwidthd/daemon
- This package contains bandwidthd a bandwith tracking utility.
+ This package contains bandwidthd a bandwidth tracking utility.
endef
define Package/bandwidthd-pgsql/daemon
- This package contains bandwidthd a bandwith tracking utility.
+ This package contains bandwidthd a bandwidth tracking utility.
endef
ifeq ($(BUILD_VARIANT),no-pgsql)
diff --git a/utils/cmdpad/Makefile b/utils/cmdpad/Makefile
index 5b9f52d1c..c092fc90b 100644
--- a/utils/cmdpad/Makefile
+++ b/utils/cmdpad/Makefile
@@ -34,7 +34,7 @@ CONFIGURE_ARGS += \
define Package/cmdpad/description
cmdpad - execute commands when a key is pressed, released or hold down.
- Should be started from /etc/rc or /etc/rc.local. To run it as deamon you
+ Should be started from /etc/rc or /etc/rc.local. To run it as daemon you
need to start it with '&'. All logs are printed to standard out and standard
error (to write the log to disk use cmdpad > /var/log/cmdpad). Cmdpad
searches for /etc/cmdpad.conf and load the key bindings. Then wait for
diff --git a/utils/crelay/Makefile b/utils/crelay/Makefile
index 04fa0ae26..6445f8d8c 100644
--- a/utils/crelay/Makefile
+++ b/utils/crelay/Makefile
@@ -36,7 +36,7 @@ define Package/crelay/description
crelay is used to control different relay cards in a unified manner. It provides
several interfaces for controlling the relays locally or remotely by a web browser
or a smartphone. The card which is detected first will be used. A WebUI control is
- availble on port 8000 (default)
+ available on port 8000 (default)
.
Currently supported relay cards:
- Conrad USB 4-channel relay card
diff --git a/utils/gammu/files/gammu.init b/utils/gammu/files/gammu.init
index 6a391d4ac..372324577 100755
--- a/utils/gammu/files/gammu.init
+++ b/utils/gammu/files/gammu.init
@@ -15,7 +15,7 @@ start_instance() {
config_get_bool item "$conf" enabled 0
[ $item = 0 ] && return
- echo -e "; dont edit. instead look into /etc/config/gammu\n[gammu]\n" > $conffile
+ echo -e "; don't edit. instead look into /etc/config/gammu\n[gammu]\n" > $conffile
config_get item "$conf" device
[ -z "$item" ] && return
diff --git a/utils/openocd/Makefile b/utils/openocd/Makefile
index c72818c97..e18e1aa19 100644
--- a/utils/openocd/Makefile
+++ b/utils/openocd/Makefile
@@ -40,7 +40,7 @@ define Package/openocd/description
OpenOCD provides on-chip programming and debugging support with a
layered architecture of JTAG interface and TAP support including:
-- (X)SVF playback to faciliate automated boundary scan and FPGA/CPLD
+- (X)SVF playback to facilitate automated boundary scan and FPGA/CPLD
programming;
- debug target support (e.g. ARM, MIPS): single-stepping,
breakpoints/watchpoints, gprof profiling, etc;
diff --git a/utils/opensc/patches/0024-OpenPGP-Fix-crash-after-accessing-inexistent-file.patch b/utils/opensc/patches/0024-OpenPGP-Fix-crash-after-accessing-inexistent-file.patch
index 22ae5f43f..14184a807 100644
--- a/utils/opensc/patches/0024-OpenPGP-Fix-crash-after-accessing-inexistent-file.patch
+++ b/utils/opensc/patches/0024-OpenPGP-Fix-crash-after-accessing-inexistent-file.patch
@@ -21,7 +21,7 @@ Index: opensc-20150513/src/libopensc/card-openpgp.c
}
@@ -998,7 +997,6 @@ pgp_select_file(sc_card_t *card, const s
- /* This file ID is refered when importing key&certificate via pkcs15init, like above.
+ /* This file ID is referred when importing key&certificate via pkcs15init, like above.
* We pretend to successfully find this inexistent file. */
if (id == 0x4402 || id == 0x5f48) {
- priv->current = NULL;
diff --git a/utils/pps-tools/Makefile b/utils/pps-tools/Makefile
index 91918e58b..dd4f90a10 100644
--- a/utils/pps-tools/Makefile
+++ b/utils/pps-tools/Makefile
@@ -29,7 +29,7 @@ define Package/pps-tools
endef
define Package/pps-tools/description
- Userland tools for GPS and DCF-77 Clock syncronization. PPS support in Kernel must be enabled.
+ Userland tools for GPS and DCF-77 Clock synchronization. PPS support in Kernel must be enabled.
endef
TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include
diff --git a/utils/smstools3/files/smstools3.init b/utils/smstools3/files/smstools3.init
index 1638c60c7..6598795b1 100644
--- a/utils/smstools3/files/smstools3.init
+++ b/utils/smstools3/files/smstools3.init
@@ -113,7 +113,7 @@ stop() {
echo ""
dots=0
fi
- echo "Timeout occured, killing $NAME hardly."
+ echo "Timeout occurred, killing $NAME hardly."
kill -9 `ps $PSOPT | grep $NAME | grep -v grep | awk '{print $1}'` >/dev/null 2>&1
[ -f $PIDFILE ] && rm $PIDFILE
seconds=0
diff --git a/utils/watchcat/Makefile b/utils/watchcat/Makefile
index 745979442..9160cff0a 100644
--- a/utils/watchcat/Makefile
+++ b/utils/watchcat/Makefile
@@ -23,7 +23,7 @@ define Package/watchcat
endef
define Package/watchcat/description
-Allows to configure a periodically reboot, or after loosing internet connectivity. Configured trough UCI /etc/config/system.
+Allows to configure a periodically reboot, or after losing internet connectivity. Configured trough UCI /etc/config/system.
endef
define Package/watchcat/conffiles