aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--utils/bmx7-dnsupdate/Makefile2
-rwxr-xr-xutils/bmx7-dnsupdate/files/usr/bin/bmx7-dnsupdate2
2 files changed, 2 insertions, 2 deletions
diff --git a/utils/bmx7-dnsupdate/Makefile b/utils/bmx7-dnsupdate/Makefile
index c9c024ba0..1573d257d 100644
--- a/utils/bmx7-dnsupdate/Makefile
+++ b/utils/bmx7-dnsupdate/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=bmx7-dnsupdate
PKG_VERSION:=0.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
include $(INCLUDE_DIR)/package.mk
diff --git a/utils/bmx7-dnsupdate/files/usr/bin/bmx7-dnsupdate b/utils/bmx7-dnsupdate/files/usr/bin/bmx7-dnsupdate
index 3433fe742..2f87437a2 100755
--- a/utils/bmx7-dnsupdate/files/usr/bin/bmx7-dnsupdate
+++ b/utils/bmx7-dnsupdate/files/usr/bin/bmx7-dnsupdate
@@ -25,5 +25,5 @@ while true; do
killall -HUP dnsmasq
# block until originators changes
- inotifywait -e create -e delete -q /var/run/bmx7/json/originators/
+ inotifywait -e create -e delete -q /var/run/bmx7/json/originators/ || sleep 10
done