aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/python/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/lang/python/Makefile b/lang/python/Makefile
index 38e9267f9..bab6ce335 100644
--- a/lang/python/Makefile
+++ b/lang/python/Makefile
@@ -64,7 +64,7 @@ endef
define Package/python
$(call Package/python/Default)
- DEPENDS:=+python-base +libncursesw +libbz2 +libgdbm +libreadline +libsqlite3 +libexpat +libdb47
+ DEPENDS:=+python-base +libncursesw +libbz2 +libgdbm +libsqlite3 +libexpat +libdb47
endef
define Package/python/description
@@ -159,6 +159,7 @@ define PyPackage/python/filespec
-|/usr/lib/python$(PYTHON_VERSION)/webbrowser.py
-|/usr/lib/python$(PYTHON_VERSION)/*/test
-|/usr/lib/python$(PYTHON_VERSION)/*/tests
+-|/usr/lib/python$(PYTHON_VERSION)/lib-dynload/readline.so
endef
define PyPackage/python-base/install