aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/python/Makefile4
-rw-r--r--lang/python/files/python-package.mk2
2 files changed, 3 insertions, 3 deletions
diff --git a/lang/python/Makefile b/lang/python/Makefile
index 954612f90..0bc6c440f 100644
--- a/lang/python/Makefile
+++ b/lang/python/Makefile
@@ -12,11 +12,11 @@ include ./files/python-package.mk
PKG_NAME:=python
PKG_VERSION:=$(PYTHON_VERSION).$(PYTHON_VERSION_MICRO)
-PKG_RELEASE:=3
+PKG_RELEASE:=4
PKG_SOURCE:=Python-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=http://www.python.org/ftp/python/$(PKG_VERSION)
-PKG_MD5SUM:=d235bdfa75b8396942e360a70487ee00
+PKG_MD5SUM:=38d530f7efc373d64a8fb1637e3baaa7
PKG_LICENSE:=PSF
PKG_LICENSE_FILES:=LICENSE Modules/_ctypes/libffi_msvc/LICENSE Modules/_ctypes/darwin/LICENSE Modules/_ctypes/libffi/LICENSE Modules/_ctypes/libffi_osx/LICENSE Tools/pybench/LICENSE
diff --git a/lang/python/files/python-package.mk b/lang/python/files/python-package.mk
index d9e8df9c4..19e0b9b61 100644
--- a/lang/python/files/python-package.mk
+++ b/lang/python/files/python-package.mk
@@ -6,7 +6,7 @@
#
PYTHON_VERSION:=2.7
-PYTHON_VERSION_MICRO:=8
+PYTHON_VERSION_MICRO:=9
PYTHON_DIR:=$(STAGING_DIR)/usr
PYTHON_BIN_DIR:=$(PYTHON_DIR)/bin