aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--utils/cmdpad/Makefile2
-rw-r--r--utils/pcsc-lite/Makefile2
-rw-r--r--utils/slide-switch/Makefile2
-rw-r--r--utils/stoken/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/utils/cmdpad/Makefile b/utils/cmdpad/Makefile
index c092fc90b..9fa71379c 100644
--- a/utils/cmdpad/Makefile
+++ b/utils/cmdpad/Makefile
@@ -24,7 +24,7 @@ include $(INCLUDE_DIR)/package.mk
define Package/cmdpad
SECTION:=utils
CATEGORY:=Utilities
- TITLE:=execute commands when a key is pressed, released or hold down
+ TITLE:=execute commands when key is pressed/released/held down
URL:=http://cmdpad.sourceforge.net/index.php
endef
diff --git a/utils/pcsc-lite/Makefile b/utils/pcsc-lite/Makefile
index dc96467c5..e9ebe6452 100644
--- a/utils/pcsc-lite/Makefile
+++ b/utils/pcsc-lite/Makefile
@@ -24,7 +24,7 @@ PKG_INSTALL:=1
include $(INCLUDE_DIR)/package.mk
define Package/pcsc-lite/Default
- TITLE:=Middleware to access a smart card using SCard API (PC/SC).
+ TITLE:=Access a smart card using SCard API (PC/SC)
URL:=http://pcsclite.alioth.debian.org/
endef
diff --git a/utils/slide-switch/Makefile b/utils/slide-switch/Makefile
index c0dfef983..9f568d7ab 100644
--- a/utils/slide-switch/Makefile
+++ b/utils/slide-switch/Makefile
@@ -31,7 +31,7 @@ define Package/slide-switch
SECTION:=utils
CATEGORY:=Utilities
DEPENDS:=+jshn +jsonfilter
- TITLE:=Translate switch position changes into normal button presses
+ TITLE:=Translate switch position change to button press
URL:=https://github.com/jefferyto/openwrt-slide-switch
endef
diff --git a/utils/stoken/Makefile b/utils/stoken/Makefile
index 1dc828c10..3759434f4 100644
--- a/utils/stoken/Makefile
+++ b/utils/stoken/Makefile
@@ -29,7 +29,7 @@ PKG_FIXUP:=autoreconf
include $(INCLUDE_DIR)/package.mk
define Package/stoken/Default
- TITLE:=stoken is a tokencode generator compatible with RSA SecurID 128-bit (AES)
+ TITLE:=tokencode generator compatible with RSA SecurID 128-bit (AES)
URL:=http://sourceforge.net/p/stoken/
DEPENDS:= +libxml2 +libnettle
endef