aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sound/portaudio/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/sound/portaudio/Makefile b/sound/portaudio/Makefile
index ffa5cfb05..c8acc1c32 100644
--- a/sound/portaudio/Makefile
+++ b/sound/portaudio/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=portaudio
PKG_VERSION:=19_20140130
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=pa_stable_v$(PKG_VERSION).tgz
PKG_SOURCE_URL:=http://www.portaudio.com/archives/
@@ -46,6 +46,12 @@ CONFIGURE_ARGS+= \
--without-jack \
--with-oss \
+EXTRA_CFLAGS += $(TARGET_CPPFLAGS)
+
+define Build/Compile
+ $(call Build/Compile/Default,lib/libportaudio.la)
+endef
+
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include
$(CP) \