aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/lpc21isp/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/devel/lpc21isp/Makefile b/devel/lpc21isp/Makefile
index a12f8b219..cdf6cb72f 100644
--- a/devel/lpc21isp/Makefile
+++ b/devel/lpc21isp/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=lpc21isp
PKG_VERSION:=197
-PKG_RELEASE:=5
+PKG_RELEASE:=6
PKG_LICENSE:=LGPL-3.0-or-later
PKG_LICENSE_FILES:=README gpl.txt lgpl-3.0.txt
@@ -36,6 +36,9 @@ endef
TARGET_CFLAGS += $(if $(CONFIG_USE_GLIBC),-lc -lgcc_eh)
+MAKE_FLAGS += \
+ OSTYPE="Linux"
+
define Package/lpc21isp/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/lpc21isp $(1)/usr/sbin/