aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/socat/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/net/socat/Makefile b/net/socat/Makefile
index 825edf10c..ede942c35 100644
--- a/net/socat/Makefile
+++ b/net/socat/Makefile
@@ -69,6 +69,9 @@ CONFIGURE_VARS += \
sc_cv_sys_tabdly_shift=11 \
sc_cv_sys_csize_shift=4
+TARGET_CFLAGS += \
+ -include stddef.h
+
define Package/socat/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/socat $(1)/usr/bin/