aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/i2pd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/i2pd/Makefile b/net/i2pd/Makefile
index 1335194c3..d4d62c5f9 100644
--- a/net/i2pd/Makefile
+++ b/net/i2pd/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=i2pd
PKG_VERSION:=2.29.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_BUILD_PARALLEL:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -55,7 +55,7 @@ define Package/i2pd/install
$(INSTALL_DIR) $(1)/usr/share/i2pd
$(CP) $(PKG_BUILD_DIR)/contrib/certificates $(1)/usr/share/i2pd
$(INSTALL_DIR) $(1)/etc/config
- $(INSTALL_CONF) ./files/i2pd.config $(1)/etc/config/i2pd
+ $(INSTALL_DATA) ./files/i2pd.config $(1)/etc/config/i2pd
$(INSTALL_DIR) $(1)/etc/i2pd
$(INSTALL_CONF) $(PKG_BUILD_DIR)/contrib/i2pd.conf $(1)/etc/i2pd
$(SED) ' \