aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/bonding/Makefile2
-rwxr-xr-xnet/bonding/files/lib/netifd/proto/bonding.sh4
2 files changed, 3 insertions, 3 deletions
diff --git a/net/bonding/Makefile b/net/bonding/Makefile
index d9bafe21c..e511ba0ec 100644
--- a/net/bonding/Makefile
+++ b/net/bonding/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=proto-bonding
PKG_VERSION:=2021-04-09
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_LICENSE:=GPL-2.0
PKG_LICENSE_FILES:=
diff --git a/net/bonding/files/lib/netifd/proto/bonding.sh b/net/bonding/files/lib/netifd/proto/bonding.sh
index 04cec109c..43a1f77c5 100755
--- a/net/bonding/files/lib/netifd/proto/bonding.sh
+++ b/net/bonding/files/lib/netifd/proto/bonding.sh
@@ -90,7 +90,7 @@ proto_bonding_add_slave() {
proto_bonding_setup() {
local cfg="$1"
- local link="bonding-$cfg"
+ local link="bond-$cfg"
# Check for loaded kernel bonding driver (/sys/class/net/bonding_masters exists)
[ -f "$BONDING_MASTERS" ] || {
@@ -208,7 +208,7 @@ proto_bonding_setup() {
proto_bonding_teardown() {
local cfg="$1"
- local link="bonding-$cfg"
+ local link="bond-$cfg"
# Check for loaded kernel bonding driver (/sys/class/net/bonding_masters exists)
[ -f "$BONDING_MASTERS" ] || {