aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--admin/htop/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/admin/htop/Makefile b/admin/htop/Makefile
index 155363106..f54ce4d1b 100644
--- a/admin/htop/Makefile
+++ b/admin/htop/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=htop
PKG_VERSION:=3.3.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/htop-dev/htop/tar.gz/$(PKG_VERSION)?
@@ -48,11 +48,12 @@ define Package/htop/config
config HTOP_LMSENSORS
bool "Compile Htop with lm-sensors support"
depends on PACKAGE_htop
- default y if TARGET_x86
+ default y
help
Build htop with lm-sensors support.
- This doesn't add lm-sensors as dependency,
- if present it'll loaded using dlopen().
+ This increases the binary by approx 5 kB.
+ Users wanting this functionality need to
+ install libsensors.
endef
CONFIGURE_ARGS += \