aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/privoxy/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/privoxy/Makefile b/net/privoxy/Makefile
index 6ce0574af..9f859c4eb 100644
--- a/net/privoxy/Makefile
+++ b/net/privoxy/Makefile
@@ -158,7 +158,7 @@ endef
define Package/privoxy/postinst
#!/bin/sh
# if exists, update previous version entry missing protocol
- (grep -E "privoxy.*8118$" $${IPKG_INSTROOT}/etc/services) > /dev/null \
+ (grep -E "privoxy.*8118$$" $${IPKG_INSTROOT}/etc/services) > /dev/null \
&& sed -i "s/privoxy.*8118/privoxy\t\t8118\/tcp/" $${IPKG_INSTROOT}/etc/services
# add missing tcp and udp entries