aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/adblock/Makefile2
-rw-r--r--net/adblock/files/adblock-helper.sh3
-rwxr-xr-xnet/adblock/files/adblock-update.sh2
3 files changed, 2 insertions, 5 deletions
diff --git a/net/adblock/Makefile b/net/adblock/Makefile
index 3fcbc9d84..2333a1134 100644
--- a/net/adblock/Makefile
+++ b/net/adblock/Makefile
@@ -7,7 +7,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=adblock
-PKG_VERSION:=1.0.2
+PKG_VERSION:=1.0.3
PKG_RELEASE:=1
PKG_LICENSE:=GPL-3.0+
PKG_MAINTAINER:=Dirk Brenken <openwrt@brenken.org>
diff --git a/net/adblock/files/adblock-helper.sh b/net/adblock/files/adblock-helper.sh
index 7f9ea5544..246f98b96 100644
--- a/net/adblock/files/adblock-helper.sh
+++ b/net/adblock/files/adblock-helper.sh
@@ -205,7 +205,6 @@ f_envparse()
else
network_get_device adb_wandev4 "${adb_wanif4}"
network_get_device adb_wandev6 "${adb_wanif6}"
- break
fi
# get lan ip addresses
@@ -505,8 +504,6 @@ f_space()
{
local mp="${1}"
- # check relevant mount points in a subshell
- #
if [ -d "${mp}" ]
then
av_space="$(df "${mp}" | tail -n1 | awk '{printf $4}')"
diff --git a/net/adblock/files/adblock-update.sh b/net/adblock/files/adblock-update.sh
index f516e414d..cce8dcb17 100755
--- a/net/adblock/files/adblock-update.sh
+++ b/net/adblock/files/adblock-update.sh
@@ -36,7 +36,7 @@ fi
# get current directory, script- and openwrt version
#
adb_scriptdir="${0%/*}"
-adb_scriptver="1.0.2"
+adb_scriptver="1.0.3"
openwrt_version="$(cat /etc/openwrt_version)"
# source in adblock function library