aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--admin/zabbix/Makefile2
-rw-r--r--admin/zabbix/files/zabbix_helper_mac80211.c1
2 files changed, 2 insertions, 1 deletions
diff --git a/admin/zabbix/Makefile b/admin/zabbix/Makefile
index c4f8c464a..b395b6134 100644
--- a/admin/zabbix/Makefile
+++ b/admin/zabbix/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=zabbix
PKG_VERSION:=6.4.7
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://cdn.zabbix.com/zabbix/sources/stable/$(basename $(PKG_VERSION))/ \
diff --git a/admin/zabbix/files/zabbix_helper_mac80211.c b/admin/zabbix/files/zabbix_helper_mac80211.c
index 1442d2743..e03c46c3d 100644
--- a/admin/zabbix/files/zabbix_helper_mac80211.c
+++ b/admin/zabbix/files/zabbix_helper_mac80211.c
@@ -1,6 +1,7 @@
#define _GNU_SOURCE
#include <stdio.h>
#include <string.h>
+#include <libgen.h>
#include <stdlib.h>
#include <sys/types.h>
#include <dirent.h>