aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/banip/Makefile2
-rwxr-xr-xnet/banip/files/banip.sh10
2 files changed, 1 insertions, 11 deletions
diff --git a/net/banip/Makefile b/net/banip/Makefile
index e2170a172..ddcf90dc1 100644
--- a/net/banip/Makefile
+++ b/net/banip/Makefile
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=banip
PKG_VERSION:=0.3.12
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_LICENSE:=GPL-3.0-or-later
PKG_MAINTAINER:=Dirk Brenken <dev@brenken.org>
diff --git a/net/banip/files/banip.sh b/net/banip/files/banip.sh
index b5685148d..708c88387 100755
--- a/net/banip/files/banip.sh
+++ b/net/banip/files/banip.sh
@@ -121,16 +121,6 @@ f_envload()
ban_target_dst_6="${ban_log_chain_dst}"
fi
- # log daemon check
- #
- if [ "$(/etc/init.d/log running; printf "%u" "${?}")" -eq 1 ]
- then
- unset ban_logger
- f_log "info" "your log daemon 'logd' is not running, please enable 'logd' to use this service"
- f_rmtemp
- exit 1
- fi
-
# version check
#
if [ -z "${ban_basever}" ] || [ "${ban_ver%.*}" != "${ban_basever}" ]