aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/micropython/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/micropython/Makefile b/lang/micropython/Makefile
index 0d4e3e778..0825bd9f1 100644
--- a/lang/micropython/Makefile
+++ b/lang/micropython/Makefile
@@ -31,7 +31,7 @@ define Package/micropython
CATEGORY:=Languages
TITLE:=Micro Python
URL:=http://micropython.org
- DEPENDS:=+libc +libffi +libdl +libm
+ DEPENDS:=+libffi
endef
define Package/micropython/description
@@ -55,4 +55,4 @@ define Package/micropython/install
$(INSTALL_BIN) $(PKG_BUILD_DIR)/unix/micropython $(1)/usr/bin/micropython
endef
-$(eval $(call BuildPackage,micropython)) \ No newline at end of file
+$(eval $(call BuildPackage,micropython))