aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorJosef Schlehofer <pepe.schlehofer@gmail.com>2020-12-09 01:26:37 +0100
committerJosef Schlehofer <pepe.schlehofer@gmail.com>2020-12-09 01:32:02 +0100
commitf562b46c54d22a213cff63aea3cd130ce06cd0bf (patch)
tree86f38b27a43fb5dd02260e2cfff2f177864d6019 /utils
parent7218ff0318b04e26e756e8a3ceb01a0b607956fa (diff)
hwinfo: fix hardcoded version in patch
Fixes: 7dc7e46d4840ae6905eec995e277553cd96e6639 ("hwinfo: update to version 21.71") Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com>
Diffstat (limited to 'utils')
-rw-r--r--utils/hwinfo/Makefile2
-rw-r--r--utils/hwinfo/patches/0-hardcoding-version2
2 files changed, 2 insertions, 2 deletions
diff --git a/utils/hwinfo/Makefile b/utils/hwinfo/Makefile
index ffa668b05..40993627a 100644
--- a/utils/hwinfo/Makefile
+++ b/utils/hwinfo/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=hwinfo
PKG_VERSION:=21.71
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/openSUSE/hwinfo/tar.gz/$(PKG_VERSION)?
diff --git a/utils/hwinfo/patches/0-hardcoding-version b/utils/hwinfo/patches/0-hardcoding-version
index cf98939f9..6986f6796 100644
--- a/utils/hwinfo/patches/0-hardcoding-version
+++ b/utils/hwinfo/patches/0-hardcoding-version
@@ -13,7 +13,7 @@ with hwinfo version changes when updating the package
-VERSION := $(shell $(GIT2LOG) --version VERSION ; cat VERSION)
-endif
+BRANCH := master
-+VERSION := $(shell echo 21.7 > VERSION; cat VERSION)
++VERSION := $(shell echo 21.71 > VERSION; cat VERSION)
PREFIX := hwinfo-$(VERSION)
include Makefile.common