aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorAnton Antonov <Anton.Antonov@arm.com>2023-10-03 12:55:54 +0100
committerTianling Shen <cnsztl@gmail.com>2023-10-31 13:48:59 +0800
commitee47bf4a5202f610251c7192b219481ee2d84dfe (patch)
treedea3a3127ab413904b63c27e566121d68e32fc3b /utils
parent19ec30255f1379cb2d25f7ace22523039cc8aa67 (diff)
dmidecode: Add armsr target support
Signed-off-by: Anton Antonov <Anton.Antonov@arm.com>
Diffstat (limited to 'utils')
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/dmidecode/Makefile b/utils/dmidecode/Makefile
index ca6a04300..35a95114b 100644
--- a/utils/dmidecode/Makefile
+++ b/utils/dmidecode/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=dmidecode
PKG_VERSION:=3.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=@SAVANNAH/$(PKG_NAME)
@@ -26,7 +26,7 @@ include $(INCLUDE_DIR)/package.mk
define Package/dmidecode
SECTION:=utils
CATEGORY:=Utilities
- DEPENDS:=@(TARGET_x86||TARGET_x86_64)
+ DEPENDS:=@(TARGET_x86||TARGET_x86_64||TARGET_armsr_armv8)
TITLE:=Displays BIOS informations.
URL:=https://www.nongnu.org/dmidecode/
endef