aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorYousong Zhou <yszhou4tech@gmail.com>2020-03-20 17:18:11 +0800
committerYousong Zhou <yszhou4tech@gmail.com>2020-03-20 17:27:13 +0800
commitca7ea1402c43b92bf9962a4ba1e56856e3e8c0cb (patch)
tree3af41e1986959a071d45836633958a8ed1d8c720 /utils
parent7d000f2042d3bf47ea87f4324bba5b96fde1a88c (diff)
qemu: add ui options to PKG_CONFIG_DEPENDS
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
Diffstat (limited to 'utils')
-rw-r--r--utils/qemu/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/utils/qemu/Makefile b/utils/qemu/Makefile
index 4fd85fcf3..bffc10b54 100644
--- a/utils/qemu/Makefile
+++ b/utils/qemu/Makefile
@@ -259,6 +259,13 @@ config QEMU_UI_SPICE
endif
endef
+PKG_CONFIG_DEPENDS += \
+ CONFIG_QEMU_UI_VNC \
+ CONFIG_QEMU_UI_VNC_JPEG \
+ CONFIG_QEMU_UI_VNC_PNG \
+ CONFIG_QEMU_UI_VNC_SASL \
+ CONFIG_QEMU_UI_SPICE \
+
# QEMU configure script does not recognize these options
CONFIGURE_ARGS:=$(filter-out \