aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-01-20 17:13:04 -0800
committerRosen Penev <rosenp@gmail.com>2020-01-20 17:13:04 -0800
commitc5e0ffddc9c72cb5b4493f6abdc13cda1e7e3971 (patch)
tree2d2fcd6dbdf6fe8c5df1f43738e232577337dd4f /utils
parent247b5c4c7b582e3e7eec511e9892ab55e9074e00 (diff)
lcdproc: add serdisplib dependency
It gets picked up when it is existing. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'utils')
-rw-r--r--utils/lcdproc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/lcdproc/Makefile b/utils/lcdproc/Makefile
index 231f03e88..f8291fda5 100644
--- a/utils/lcdproc/Makefile
+++ b/utils/lcdproc/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=lcdproc
PKG_VERSION:=0.5.9
-PKG_RELEASE:=3
+PKG_RELEASE:=4
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://github.com/lcdproc/lcdproc/releases/download/v$(PKG_VERSION)/
@@ -89,7 +89,7 @@ define Package/lcdproc-drivers
$(call Package/lcdproc/Default)
TITLE:=LCD Display extra drivers
DEPENDS:=+lcdproc-server +libncurses +libusb-1.0 +libusb-compat +libftdi1 \
- +GPIO_SUPPORT:libugpio
+ +GPIO_SUPPORT:libugpio +serdisplib
endef
define LCDPROC_OTHER_DRIVERS_TEXT