aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2019-03-30 15:32:09 -0700
committerGitHub <noreply@github.com>2019-03-30 15:32:09 -0700
commit665bdcf532baed4d3495fa47b58101bfab92700f (patch)
tree8c58d6ee2f6a68d2524a0869b7898bdbeacff5e1 /utils
parentd17bd42866607a6a6ed01f81d8164696e3ae1958 (diff)
parent5fbc6c873e29dcde6d048ffbbea252411816f884 (diff)
Merge pull request #8543 from neheb/g2
gammu: Really fix compilation under 64-bit
Diffstat (limited to 'utils')
-rw-r--r--utils/gammu/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/gammu/Makefile b/utils/gammu/Makefile
index 6295d3532..3a2fbdc13 100644
--- a/utils/gammu/Makefile
+++ b/utils/gammu/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=gammu
PKG_VERSION:=1.39.0
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE_URL:=https://dl.cihar.com/gammu/releases
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
@@ -52,7 +52,7 @@ define Build/InstallDev
mkdir -p $(1)/usr/include
$(CP) $(PKG_INSTALL_DIR)/usr/include/gammu $(1)/usr/include/
mkdir -p $(1)/usr/lib
- $(CP) $(PKG_INSTALL_DIR)/usr/lib$(LIB_SUFFIX)/lib{Gammu*,gsmsd*} $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/lib{Gammu*,gsmsd*} $(1)/usr/lib/
endef
define Package/gammu/install