aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2019-10-30 14:14:51 -0700
committerYousong Zhou <yszhou4tech@gmail.com>2019-10-31 15:54:36 +0800
commit5ae85b79526d4b0197d3581d349a2f7b6932bd52 (patch)
treedb995d8e09cee329c0f0b30754be1582328193d3 /utils
parent5329e65e4697801a05c3725bc78cb8e4691abd98 (diff)
treewide: Replace MD5SUM with HASH
Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'utils')
-rw-r--r--utils/bluelog/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/bluelog/Makefile b/utils/bluelog/Makefile
index 15d021441..3c60d6108 100644
--- a/utils/bluelog/Makefile
+++ b/utils/bluelog/Makefile
@@ -18,7 +18,7 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/Bluelog-$(PKG_VERSION)
OUI_SOURCE:=oui-2016-05-30.txt.gz
OUI_URL:=https://sources.openwrt.org/
-OUI_MD5SUM:=38048729fdb5a7a7e0c5db6a51dc2dd1
+OUI_HASH:=19d0b02eeb0d42507ee17b637a295782c14956fe1ac4803589ed93ef92c4fad5
PKG_LICENSE:=GPL-2.0
PKG_LICENSE_FILES:=COPYING
@@ -67,7 +67,7 @@ endef
define Download/oui.txt
FILE:=$(OUI_SOURCE)
URL:=$(OUI_URL)
- MD5SUM:=$(OUI_MD5SUM)
+ HASH:=$(OUI_HASH)
endef
TARGET_CFLAGS += -DOPENWRT