aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorFlorian Eckert <fe@dev.tdt.de>2019-02-08 14:52:23 +0100
committerFlorian Eckert <fe@dev.tdt.de>2019-07-30 12:36:37 +0200
commit4eaf3e46428b320dae31a4bb039cc67d379e17c4 (patch)
tree5bbb73c3d0bffcd33be0f9c5efeb2d450d337c15 /utils
parent77512a6717cd09658b2b7985587ece8ed5e534ca (diff)
collectd: enable threshold plugin
The only action the Threshold plugin takes itself is to generate and dispatch a notification. Other plugins can register to receive notifications and perform appropriate further actions. Signed-off-by: Florian Eckert <fe@dev.tdt.de>
Diffstat (limited to 'utils')
-rw-r--r--utils/collectd/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/utils/collectd/Makefile b/utils/collectd/Makefile
index 94511271e..b9d305812 100644
--- a/utils/collectd/Makefile
+++ b/utils/collectd/Makefile
@@ -176,6 +176,7 @@ COLLECTD_PLUGINS_SELECTED:= \
teamspeak2 \
ted \
thermal \
+ threshold \
unixsock \
uptime \
users \
@@ -418,6 +419,7 @@ $(eval $(call BuildPlugin,teamspeak2,TeamSpeak2 input,teamspeak2,))
$(eval $(call BuildPlugin,ted,The Energy Detective input,ted,))
$(eval $(call BuildPlugin,tcpconns,TCP connection tracking input,tcpconns,))
$(eval $(call BuildPlugin,thermal,system temperatures input,thermal,))
+$(eval $(call BuildPlugin,threshold,Notifications and thresholds,threshold,))
$(eval $(call BuildPlugin,unixsock,unix socket output,unixsock,))
$(eval $(call BuildPlugin,uptime,uptime status input,uptime,))
$(eval $(call BuildPlugin,users,user logged in status input,users,))