aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorPeter Liedholm <PeterFromSwe884@gmail.com>2019-10-29 11:18:23 +0100
committerPeter Liedholm <PeterFromSwe884@gmail.com>2019-10-29 11:19:54 +0100
commit2a36c0421ee0644016b5332676e32b21a835bab5 (patch)
tree8208957306fb649aa847a1f8a8c8d66f160e3f24 /utils
parentf2ddeb214a7a99dc5e87f3e7a5f5e9d959de5352 (diff)
telldus-core: Doxygen in-file was not found.
Signed-off-by: Peter Liedholm <PeterFromSwe884@gmail.com>
Diffstat (limited to 'utils')
-rw-r--r--utils/telldus-core/patches/900-openwrt_fixes_cmake.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/utils/telldus-core/patches/900-openwrt_fixes_cmake.patch b/utils/telldus-core/patches/900-openwrt_fixes_cmake.patch
index b20bbe339..65c552245 100644
--- a/utils/telldus-core/patches/900-openwrt_fixes_cmake.patch
+++ b/utils/telldus-core/patches/900-openwrt_fixes_cmake.patch
@@ -43,3 +43,14 @@ Adopted to OpenWrt target. Most likely these changes go elsewhere when done righ
ENDIF (APPLE)
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -62,7 +62,7 @@ IF(DOXYGEN_FOUND)
+ SET(DOXY_CONFIG ${CMAKE_CURRENT_BINARY_DIR}/Doxyfile)
+
+ CONFIGURE_FILE(
+- "${CMAKE_CURRENT_SOURCE_DIR}/Doxyfile.in"
++ "${CMAKE_CURRENT_SOURCE_DIR}/CMakeDoxyfile.in"
+ ${DOXY_CONFIG} @ONLY
+ )
+